Joomla 3.9.16 is nu beschikbaar. Dit is een beveiligingsrelease voor de 3.x-serie van Joomla die zes beveiligingsproblemen aanpakt en meer dan 20 bugfixes en verbeteringen bevat.

Potentieel upgradeprobleem
Als uw database dubbele gebruikersnamen bevat, kan het upgradeproces geen database-index maken. Dit heeft geen invloed op de werking van uw website, maar moet worden opgelost.
Meer informatie is te vinden in op >deze pagina<.

Wat staat er in 3.9.16?

Joomla 3.9.16 bevat 6 oplossingen voor beveiligingsproblemen en lost verschillende bugs op, waaronder:

Beveiligingsproblemen opgelost

  • Lage prioriteit - Core - SQL-injectie in menuparameters van aanbevolen artikelen (van invloed op Joomla 1.7.0 tot 3.9.15)
  • Lage prioriteit - Core - CSRF in com_templates afbeelding acties (van invloed op Joomla 3.2.0 tot 3.9.15)
  • Lage prioriteit - Core - XSS in Protostar en Beez3 (van invloed op Joomla 3.0.0 tot 3.9.15)
  • Lage prioriteit - Core - Onjuiste toegangscontrole in com_templates (van invloed op Joomla 2.5.0 tot 3.9.15)
  • Lage prioriteit - Core - Identificatiebotsingen in com_users (van invloed op Joomla 3.0.0 tot 3.9.15)
  • Lage prioriteit - Core - Onjuiste toegangscontrole in het SQL-veld van com_fields (van invloed op Joomla 3.7.0 tot 3.9.15)

Bugfixes en verbeteringen

  • Rel-attributen koppelen: ‘noopener’-attributen # 28005, ‘gesponsorde’ en ‘ugc’-attributen
  • Velden - Imagelist: corrigeer de weergave van de mapstructuur
  • Populaire tags Module fix
  • Gebruiker - Contact Creator plugin: catid fixed

Update zo snel mogelijk naar Joomla! v3.9.16
Geen tijd of kennis? Sluit een onderhoudscontract af bij ons. Voor de prijs hoeft u het niet te laten!
Maak altijd een backup alvorens u uw website update!