Joomla 3.9.28 is nu beschikbaar. Dit is een beveiligingsrelease voor de 3.x-serie van Joomla die 5 beveiligingsproblemen aanpakt en 15 bugfixes en verbeteringen bevat.

Wat staat er in 3.9.28?

Joomla 3.9.28 bevat 5 oplossingen voor beveiligingsproblemen en lost verschillende bugs op, waaronder:

Beveiligingsproblemen opgelost

  • Lage prioriteit - Lage impact - XSS in het veld JForm-regels (van invloed op Joomla! 3.0.0 tot en met 3.9.27)
  • Lage prioriteit - Lage impact - DoS door manipulatie van gebruikersgroeptabel (met invloed op Joomla! 2.5.0 tot en met 3.9.27)
  • Lage prioriteit - Matige impact - Gebrek aan gedwongen sessiebeëindiging (van invloed op Joomla! 2.5.0 tot en met 3.9.27)
  • Lage prioriteit - Hoge impact - escalatie van bevoegdheden via com_installer (van invloed op Joomla! 2.5.0 tot en met 3.9.27)
  • Lage prioriteit - Matige impact - XSS in com_media imagelist (van invloed op Joomla! 3.0.0 tot en met 3.9.27)

Bugfixes en verbeteringen

  • CA-certificaten bijwerken
  • Smart Search: repareren van het invoegen van tokens in DB
  • Zoeksuggesties voor zoekopdrachten met meerdere gemixte letters

Update zo snel mogelijk naar Joomla! v3.9.28
Geen tijd of kennis? Sluit een onderhoudscontract af bij ons. Voor de prijs hoeft u het niet te laten!
Maak altijd een backup alvorens u uw website update!